Recommended First Steps for Using a New Computer

This KB Article provides an overview for the initial steps you should take to setup a computer the first time you login.

1. Launch Outlook to begin the process of syncing your mailbox content, calendars, contacts, and settings.

First, launch Microsoft Outlook. It may be available as an icon pinned to the lower-left taskbar, it may be a tile in the Windows start menu, or you may wish to search for "outlook" in the Windows start menu.


Outlook 2016 Icon
At the Welcome to Microsoft Outlook prompt, click Next.

Click Next at the Welcome to Microsoft Outlook prompt.


At the Microsoft Outlook Account Setup prompt, leave the radio button selected to Yes and click Next.

Click Next at the Microsoft Outlook Account Setup prompt.

At the Add Account prompt, Your Name and E-Mail Address will automatically populate. Click Next.

Click Next at the Add Account prompt.


You will then be prompted to multifactor authenticate using Duo. Please see Duo Security for more information.

Finally, click Finish.

Click Finish at the Add Account prompt.


Outlook will then begin the process of syncing your mailbox content, calendars, contacts, and settings from the cloud. Depending on the size of your mailbox, this will take some time. You can monitor the status bar along the bottom of Outlook. The sync has completed when it indicates that All folders are up to date.

The bottom status bar will provide the status of the mailbox sync--complete when All folders are up to date.


You will also need to click the expansion triangle next to your Inbox to expand and view any folders in your Inbox.

Click the triangle next to Inbox to expand and view your folders.

2. Create your email signature.

In Outlook, click File in the upper-left.

In the upper-left, click File.


Click Options in the left ribbon.

Click Options on the left ribbon.


Click the Mail tab on the left.

Click the Mail tab along the left.


Click the Signatures... button on the right.

Click the Signatures box on the right.


Click the New button.

Click New to create a new signature.


Type a name for the signature such as "Default", and click OK.

Type a name for the signature, such as "Default", and click OK.


Type (or copy/paste) your signature and click Save

Type your signature and click Save.


If you want this signature used for all messages including replies, click the Replies/forwards: dropdown and select your signature.

Click the replies/forward drop down list and select your signature.


Hint: At this screen, you can create multiple signatures and use a second signature with different details for replies/forwards.

When you are finished, click OK.

Click OK.


Click OK.

Click OK.

3. Add an additional mailbox (if applicable).

In Outlook, click File in the upper-left.

Click File in the upper-left.


Click the Account Settings box, followed by the Account Settings... dropdown.

Click the Account Settings box.
Click the Account Settings... dropdown.


Click the Change... button.

Click the Change... button.


Click the More Settings... button.

Click the More Settings... button.


Click the Advanced tab.

Click the Advanced tab.


Click the Add... button.

Click the Add... button.


Enter the name of the shared mailbox, and click OK.

Enter the name of the shared mailbox, and click OK.


Click OK. (Outlook will become unresponsive for about a minute while it processes the change. Please be patient, as this is normal.)

Click OK.


At subsequent screens, click Next >, Finish, and Close.

Click Next >.
Click Finish. Click Close.

By default, messages that are Sent or Deleted from a Shared Mailbox in Outlook go to the Sent/Deleted Items folder of the person performing the action, not to the folders of the Shared Mailbox. Please see Outlook | Sent/Deleted Items from a Shared Mailbox for the steps to configure messages to go in the Sent Items and Deleted Items of the Shared Mailbox instead.

4. Personalize your Outlook.

You may want to spend a few minutes in Outlook setting it up to the look the way you prefer. Here are several ways you may want to personalize Outlook:



Use and configure the Reading Pane to preview messages

When you select a message in the message list, you can see the message in the Reading Pane and access many different types of file attachments. You can customize how the Reading Pane works and appears, or you can turn it off.

In addition to using the Reading Pane to help you quickly scan your messages, you can also preview the first few lines of messages in your message list, and you can break up long emails by splitting the message window.

The Reading Pane is turned on by default. Do one of the following:
  • To turn off the Reading Pane     On the View tab, in the Layout group, click Reading Pane, and then click Off.
  • To turn on or move the Reading Pane     On the View tab, in the Layout group, click Reading Pane, and then click Right or Bottom.
Reading Pane

Selecting Off closes the Reading Pane only for the folder you’re in. To turn off the Reading Pane quickly for multiple folders, on the View tab, click Change View > Apply Current View to Other Mail Folders, and then select folders in the Apply View dialog box.




Use and customize the To-Do bar

The To-Do bar is one of the panes you can add to Outlook for PC. You can use the To-Do bar to display your upcoming calendar events, your task list, or your favorite contacts.

  1. To display the To-Do Bar, select View > To-Do Bar.

    Use and customeze the To-Do bar

  2. Select either Calendar, Tasks, or People. You can pick one type of item to display in the To-Do bar, two types of items, or all three.

  3. To turn the To-Do Bar off, select View > To-Do Bar > Off.

  4. Click here to learn more about customizing the To-Do Bar.



Setup Your Favorite Folders

Favorites is the section located at the top of the folder pane and lets you keep frequently used mail folders easily available. You won’t have to scroll through the Folder Pane to find the folder that might be several levels deep within the Folder Pane.

There are several ways to add or remove folders to Favorites. Pick the way that’s most convenient for you.
  • Click a folder and drag it to Favorites. (You can’t remove a folder this way.)

  • Right-click the folder you want to add or remove, and then click Show in Favorites or Remove from Favorites.

  • In the Folder Pane, click the folder you want to add, and then click Folder. In the Favorites group, click Show in Favorites. The ribbon command is highlighted when the selected folder appears in Favorites.

When a folder is added to Favorites, it’s a shortcut to the folder. The actual folder and its content remains at the original location in the folder list. Removing a folder from Favorites doesn’t delete the folder or contents—it removes only the shortcut that appears in Favorites.

By default, when a folder is added to Favorites, it appears at the bottom of the list. To re-arrange the folders, drag the folder to the new position in the Favorites list.

Favorites can be turned off if you don’t use the feature and want more space to view the mail folder list in the folder pane. 

No folders are added or removed when you turn on or off Favorites—it only changes whether the section appears in the Folder Pane. There is also no effect on folders in the main folder list.
  • In Mail, click View > Folder Pane > Favorites.

If you turn off Favorites, and then turn it back on, the same folders appear.

5. Connect to your preferred printer(s).

Step 1. Click the Windows start menu button.

Windows Home Button

Step 2. Start typing Control Panel and select Control Panel from the list.

Control Panel Search

Step 3. In the Search Box type Printers, Select Devices and Printers

Printers

Step 4. Click Add a Printer.

Add Printer

Step 5. Select The Printer that I want isn't listed

The Printer that I want Isn't listed

Step 6. Select Find a printer in the directory, based on location or feature and click Next.

Search Directory

Step 7. In the Name field, type in the name of the printer you want to add. You can find the name of the printer labeled on the printer (Examples of printer names include 1000P, prn01350, CampusPrintColor). Click Find Now, and double click the printer you want to add.

Look for Printer

Step 8. Click Next.

Next

Step 9. Decide if you want this to be your default printer and click Finish.

Finish


6. Install additional software from Software Center.

Many software applications not pre-installed on FVTC computers can be installed through Software Center.

Scheduled releases of computer security and software updates can also be manually installed through Software Center during a more convenient time prior to their automatic upgrade dates.



Search for and select the Software Center Desktop app from the Windows start menu. 

Search for "software" in the Windows start menu.


In Software Center, along the left:

  • Select Applications to view and install additional software.

  • Select Updates to install scheduled updates and patches prior to the automated update process.

    Click Applications or Updates along the left of Software Center.


To install an Application,

  1. Browse/search for an application.

  2. Click to select the application. A red Install button will display if the selected software is available.

    It is strongly recommended that you close all open programs prior to installing a new application or upgrade. Some open programs can interfere with the installation process.

  3. Click Install and wait for the installation to complete.

  4. Once the installation has completed, locate and run the new application in the Windows start menu.

7. Install necessary software from outside Software Center.

FVTC users a Microsoft security product called AppLocker to prevent malicious software from being installed. AppLocker prevents any application downloaded from the web or disc from installing unless it has been approved by our Security team. 

If you need to install a piece of software that is not available in Software Center, you can first attempt to download and install the product from the web or installation disc. Many common safe products have already been approved by our Security team.


If you are attempting to install a piece of software that is not available in Software Center and hasn't yet been approved by our Security team, you will be blocked from installing and receive the following message:

This app has been blocked by your system administrator. Contact your system administrator for more info.

If you are blocked from installing necessary software, please fill out a request to have this software approved by our Security team. This form can be found at on the staff intranet page at: Daily News > Admin/Services > Information Technology > Whitelist Software.
 

8. Modify your default applications.

Microsoft has built-in applications in Windows 10 to handle just about every file you want to open, however you may want to modify which applications are used by default for certain tasks.


For example, you may want to use Outlook as your default email application rather than Windows Mail. Or you may prefer to use Google Chrome as your default web browser rather than Microsoft Edge. Also, you may wish to modify which application is used when you double-click to open certain file types, such as PDFs.

To begin, in the Windows start menu, search for 'default' and launch the Default app settings option.

Click the Windows start menu, search for 'default', and launch Default app settings.


For example, here you can change your default Email application from Windows Mail to Outlook.

Click the current Email default application. Select your new preferred default Email application.


For example, here you can change your default web browser from Microsoft Edge to Google Chrome.

Click the current default Web browser application. Select your new preferred default Web browser.


If you scroll down and select Choose default apps by file type, you can select which application you prefer is used to open specific file extensions.

Scroll down and click Choose default apps by file type.


For example, here you can modify which application is used when you double-click to open PDFs.

Click the current application for your desired file extension. Choose your new preferred default application.


Finally, if you wish to open a file using an application other than the current Windows 10 default, you can right-click the file in File Explorer, hover over Open with >, and choose an alternate application.

Right-click the file in File Explorer, hover over Open with, and select an alternate application.

9. Set your web browser homepage.

You can customize your preferred web browser to open any webpage as its homepage at startup. FVTC recommends that all staff set the staff intranet (Daily News) as their homepage.



Google Chrome icon  Google Chrome

  1. Open Google Chrome.

  2. At the top right, click MoreSettings button> Settings.

  3. Under "On startup," select Open a specific page or set of pages.

  4. Click Add a new page. Enter the web address and click Add. FVTC recommends you use "https://intranet.fvtc.edu".




Internet Explorer icon Internet Explorer

  1. Open Internet Explorer.

  2. Select the Tools button Tools icon > and then select Internet options.

  3. On the General tab, under Home page, enter the URL of the site you want to set as a home page. FVTC recommends you use "https://intranet.fvtc.edu".

  4. Select Apply, and then select OK.




Firefox icon Mozilla Firefox

  1. Open Mozilla Firefox.

  2. Click the menu button Menu button and choose Preferences.

  3. Click the Home panel.

  4. Click the menu next to Homepage and new windows and enter the URL of the site you want to set as a homepage. FVTC recommends you use "https://intranet.fvtc.edu".

10. Create or import your web browser favorites & bookmarks.

You can add your frequently-used websites as bookmarks to your preferred web browser. You can also export and import your bookmarks to backup or transfer them.



Google Chrome icon  Google Chrome

  1. Open Google Chrome.

  2. Go to the site you want to visit again in the future.

  3. To the right of the address bar, click Star Star.

To open bookmarks faster, use the bookmarks bar. Your bookmarks will show under the address bar. Click a bookmark to open it. To turn the bookmarks bar on or off, click More More> Bookmarks > Show Bookmarks Bar.

To take all your Chrome bookmarks with you, simply export them.
  1. At the top right, click More More..

  2. Select Bookmarks > Bookmark Manager.

  3. At the top, click More More > Export Bookmarks.

To import your bookmarks from an exported file:
  1. At the top right, click More More.

  2. Select Bookmarks > Bookmark Manager.

  3. At the top, click More More > Import Bookmarks.




Internet Explorer icon Internet Explorer

  1. Open Internet Explorer.

  2. Right-click on any empty space in the area above the address bar.

  3. Select Favorites bar.

  4. Go to the site you want to visit again in the future. At the far left of the Favorites bar, click the Add to Favorites bar Add to Favorites bar button.

To take all your Internet Explorer bookmarks with you, simply export them.

  1. In the Internet Explorer browser, select View favorites, feeds, and history, or select Alt + C to open Favorites.

  2. Under the Add to favorites menu, select Import and export....

  3. Select Export to a file, and then select Next.

  4. On the checklist of options, select Favorites, and then select Next.

  5. Select the folder that you'd like to export your Favorites from, and then select Next.

  6. Type or browse to the location where you'd like your file exported. 

  7. Select Export and then Finish.

  8. Your Favorites will now appear in an htm file in the location you've specified.

  9. You'll need to be able to access this file on your Windows 10 PC, so send this file to yourself, either by emailing it, by saving it to the cloud, or by saving it onto an external storage device.

Follow the below instructions to import your Internet Explorer favorites on a Windows 10 PC:

  1. Open Internet Explorer.

  2. Right-click on any empty space in the area above the address bar.

  3. Select Menu bar.

  4. With the Menu bar visible, click on File > Import and Export....

  5. Choose Import from a file, Next > , select Favorites, Next > , and Browse to the location of your bookmarks htm file.



Firefox icon Mozilla Firefox

  1. Open Mozilla Firefox.

  2. Go to the site you want to visit again in the future, and click the star in the address bar.

    Click on the star in the address bar.

    The star will turn blue when the page is bookmarked and a window will pop up so you can name, move, or tag your bookmark.

To backup or export your Firefox bookmarks:
  1. Click the Library button Library button , then click Bookmarks. Scroll to the bottom and click Show all bookmarks.

  2. In the Library window, click the Import and Backup button Import and Backup button and then select Backup....

  3. In the Bookmarks backup filename window that opens, choose a location to save the file, which is named bookmarks-"date".json by default. Your Documents directory is usually a good spot, but any place that is easy to remember will work.

  4. Save the bookmarks json file. The Bookmarks backup filename window will close and then you can close the Library window.

To restore or import your Firefox bookmarks:
  1. Click the Library button Library button , then click Bookmarks. Scroll to the bottom and click Show all bookmarks.

  2. In the Library window, click the Import and Backup button Import and Backup button and then select Restore.

  3. Select the backup from which you want to restore. Choose File... lets you restore from a manual backup (see above).

  4. After choosing a backup, your bookmarks from that file will be restored. Close the Library window.

11. Login and authorize the MiCollab client.

  1. Make sure that your MiCollab is running on your computer.
  2. Go to this website: https://micollab.fvtc.edu/ucs/micollab/  (This is your MiCollab access on the web).
  3. Log in using your staff username@fvtc.edu and password.
  4. Click on Settings.
  5. It should default to the General Settings.
  6. Click on Self Deployment on the right.
  7. Click on the QR code and it will authorize your MiCollab on your desktop.
  8. When you are prompted for a password, use your regular FVTC password.

12. Turn off the Microsoft Word Full Screen Reading View.

By default, Microsoft Word will open documents you can't edit, such as email attachments, in Reading view.


To change this setting so that the default behavior is to instead open these documents in the default view:

  1. Open Microsoft Word and begin a blank document.

  2. Click File in the upper-left.

    Click File in the upper-left in Microsoft Word.

  3. Click Options at the bottom of the left ribbon.

    Click Options at the bottom of the left ribbon.

  4. In the General tab, under Start up options, uncheck the setting to 'Open e-mail attachments and other uneditable files in reading view'.

    Uncheck 'Open e-mail attachments and other undeitable files in reading view'.

  5. Click OK.



If you have additional questions, please contact the I.T. Helpdesk at helpdesk@fvtc.edu or 920-735-5644.



Keywords:first,new,imaged,replaced,refreshed,computer,default,install newcomputer   Doc ID:88204
Owner:Thom W.Group:Fox Valley Technical College
Created:2018-12-05 07:52 CSTUpdated:2018-12-07 10:02 CST
Sites:Fox Valley Technical College
CleanURL:https://kb.fvtc.edu/newcomputer
Feedback:  3   0